Installation von Gnome-RDP 0.2.2.3


Hallo,

ich nutze gerne Gnome-RDP zur Verwaltung meiner RDP-, VNC- und SSH-Verbindungen.

Klasse Tool mit sehr übersichtlicher GUI.  Einziges Problem bisher: VNC-Verbindungen gingen aufgrund eines Bugs schlichtweg nicht.

Dieser Bug wurde mit Version 0.2.2.3 behoben. Allerdings ist in den Paketquellen von Ubuntu nur die Version 0.2.2.0 verfügbar. Prinzipiell ist das ja kein Problem, weil man von Sourceforge ein i386-DEB-Paket für die Version 0.2.2.3 beziehen kann.

Tja, nun habe ich aber bekanntermaßen ein 64bit-System und benötige daher die Architektur amd64. Ist aber alles nicht so tragisch – einfach die Überprüfung der Architektur bei der Installation ignorieren lassen:

Zuerst installiert man die 0.2.2.0-Version mit sudo apt-get install gnome-rdp

Anschließend lädt man das i386-DEB-Paket herunter und führt folgenden Befehl aus:

sudo dpkg -i –force-architecture gnome-rdp_0.2.2.3-1_i386.deb

Für den Fall, dass Probleme auftreten könnte getlibs helfen (muss aus dem DEB-Paket installiert werden):

sudo getlibs -l i386 /usr/bin/gnome-rdp

Dieser Befehl lädt eventuell benötigte 32bit-Bibliotheken des Programms herunter und danach könnte die Installation der neuen Version funktionieren.

R.S.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s